?

Log in

 
 
20 August 2007 @ 02:28 pm
Lack of internet is sad.  
So, my roommate got the wireless secured over the summer and you know how it should have been as simple as me typing in the password and having a grand old time on the internet?

Not so much. It connects with the access point but not the internet and we're both lost as to why. *sigh* So until we can figure it out, I'll only be able to get on when my roommate isn't using her laptop (like now) or when I'm on campus.

On the plus side, maybe I'll be able to actually get my J2 done. On the not so bright side, it's due the 22nd and I have no idea if I'll be able to get on. But I'll let the mods at the comm know, just in case.

So, if anyone has any idea on why the internet works for her computer and not mine, that'd be great. (The only thing I've got is that hers is a Mac and mine's a Dell and so maybe there's something in the setup that has to do with that but I haven't been able to find anything whenever I look)
 
 
Feeling: frustratedfrustrated
 
 
 
Lisaexposed1 on August 20th, 2007 08:56 pm (UTC)
I have a Mac and Lee has a PC and we can use the same net. Does she not have sharing available? IP address?
Nicole: Buffy and Faith dancingblue_icy_rose on August 20th, 2007 09:46 pm (UTC)
I'm pretty sure she does. I don't know. Hmm. I'll have her check when she gets back since I don't want to mess with her computer. (That'd be my luck. Oy. LOL.)

We're thinking it might be something to do with the network since the girl who was living here (and moved out within days) couldn't get the internet on hers either. So now the plan is to contact...whoever we need to since I just blanked...and talk to them.

If that fails, well, my laptop should be getting in soon. I hope.

Also? Hi!
dhfreakdhfreak on August 20th, 2007 09:06 pm (UTC)
Same here I also have a mac. I think you have to change something in the internet settings. You also need to add a code for the wireless.

Wow you are back at school. I will be going back on Sunday.
Nicole: Christian Kane! Cowboy hat! *flails*blue_icy_rose on August 20th, 2007 09:48 pm (UTC)
I'll double check on both of those, thanks! ^_^ Here's hoping, right? It might just be the network since the internet didn't work for the other girl who was living here until today when she randomly decided that living on campus would make her happier.

Yup! I'm back at school and I got my books today. Less than $250.00 so woohoo!! Classes start on Wednesday too. Joy, lol. Good luck with classes when you start as well!
(Anonymous) on August 20th, 2007 11:50 pm (UTC)
I am assuming that you have a Apple Airport... correct?

If so, how you handle it is:

1. In the Admin Utility, select the base station and hit configure
2. Under the AirPort tab, select Wireless Security
3. Change the security type from WEP to WPA (Personal).

Enter in the same password as you were using previously... and Tadaa!!!